Forum Clubic

12V sur une alim ?

J’ai une question peut-etre bete mais:

sur une alim, quand on veut par exemple brancher une carte graphqiue genre 5900XT ou 6600, quelle prise prendre ?
les prises avec 4 fils (1 jaune, 2 noirs et 1 rouge) sont-elles toutes en 12V ???

J’ai un affreux doute tout a coup !

En fait ma CG m’a prévenu plusieurs fois qu’elle n’était pas assez alimentée et qu’elle réduisait ses perfs
j’ai donc mis la CG seule sur une prise 4 fils car à l’origine, un ventilo enermax 80mm reglable était branché avec (car plus de prises fan sur la CM)

D’ailleurs ces ventilos fonctionnent-ils en 5 ou 12V ???

Le connecteur avec 4 fils est une prise Molex:

12 Volts/ Masse/ Masse / + 5 Volts.

Donc, tu peux brancher dans le logement prévu pour, du moment que le mets dans le bon sens (et pas moyen de se tromper, vu la forme bizeautée de la prise).

(A moins que quelqu’un ait inversé les fils ! :ane:)

Les ventilos que tu cites peuvent être alimentés à ta convenance si tu bidouilles les fils, mais en général, ils sont alimentés en 12 Volts, si tu les utilises tels quels.

D’autre part, il existe des dédoubleurs de Molex, mais il vaut mieux ne pas dédoubler la prise servant à l’alimentation de la carte graphique.

http://www.rsssim.com/images/140_112/200002-002_140x112_Y_4pin.jpg

http://www.pc-look.com/boutik/Prod_pc-look-Duplicateur-d’Alimentation-Molex-1M(4p)-2F(4p)__54_fr.html

les prise molex sont en 12V, mais il y a un fil 5V qui passe dedans aussi (pour les HDD/lecteur DVD, graveurs… par exemple)
c’est pour ca q’elles ne sont pas symétriques (pour ne pas brancher un composant en 12V alors qu’il devrait marcher en 5 et inversemnet)
et c’est aussi comme ca qu’on passe un ventillo (en 12V d’origine) en 5V pour qu’il fasse moins de bruit (on coupe la jupe de la molex femelle (celle du ventillo) et on inverse la prise

Edit : :pfff: grilled

OK donc dans mon cas pas de raisons de s’inquiter car le ventilo que j’ai branché sur la molex possédait une connexion spécaile pour la ventilo (3 pins)

L’arret de ma CG s’est passé quand elle était o/c mais depuis que je l’ai mise seule pas de pb : bizarre quand meme, l’alim fait quand meme 550W : 30A en 5V et 24A en 12v, je pense qu’il y a de la marge pourtant !!

autre question : pas moyen d’avoir la T°C du GPU avec une 5900XT ???

Ventilo = 3 pins, c’est normal:

Une de tension (12 Volts généralement), une masse, et une qui sert à “compter les tours”.

Après pour l’arrêt de ta CG… :/… ça peut être plein de choses différentes, donc…

Pour le T°C du GPU, je ne sais pas, va poser ta question dans le topic des cartes graphiques peut-être.

OK merci !