Forum Clubic

1024*768 = aliasing !

Salut,

Voila depuis cet après-midi je remarque que mon jeux est bourré d’aliasing je joue en 1024*768 en 32Bits (environ 70FPS) aucun probleme jusqu’a cet apres midi cet tout moche je n’ose meme plus y joué.J’ose dire que comme par hasard cet apres midi j’ai installé les derniers drivers pour ma carte graphique mais meme en revenant a la version précédentes c’est toujours pareil. D’ou sa peut venir pitié aidez moi c’est moche !!!

mon jeux et counter strike condition zéro en online premier fois que sa me le fait j’ai fait une analyse ccleaner et désinstallé révolution script mais tjr pareil adez moiiiiiiiiiii

comment on fait ??
je suis revenue a la version précedentes de mon driver ou yavai pas de probleme mais c’est toujours pareille

radeon x300 128mo pci-express 16x j’ose dire que avant j’avais pas de probleme

Dans les options du jeu il y a pas “Activer Anti-aliasing” ?

Au pire clicque droit sur le logo de ta carte graphique et tu regardes un peu où c’est (connais pas les ATI) et il y a un endroit où tu peux activer l’AA dans toutes les applications.

non dans ce jeux on peut reglé soit la résoluiton laccelerateur 3d et si on est en mode normal ou 16/9 j’ose dire que je suis revenu a la version précedentes de mes drivers et c’est toujours pareille j’ai fait une restauration systeme mais mon probleme c’est pas reglé sniffe

Tu utilise les Catalyst? si oui,quelle version?

Si tu ne les as pas,7.6 pour X300:

ati.amd.com…
Edité le 14/07/2007 à 16:08

Tu as installer le “Catalyst control center” ? ou juste les drivers ?

Si tu l’a installé, ouvre le en mode complet, dans la section nomée 3D tu as pas mal d’option a régler dont l’anti aliasing de ta carte graphique

Sinon tu joue en quoi ? Direct X ou openGL ? peut etre as tu installé depuis un programme qui aurai modifié la version de la librairie …

Question toute bete, avant tout, cette résolution est-elle adaptée a ton écran ??