Forum Clubic

1 au lieu de 54 Mbps

Bonsoir,

VOila MOn but est de pouvoir avoir un débit suffisant pour des jeux en ligne ( Counter , left4dead, etc …)

Je tourne sous XP sp2 et j’ai récamment installé une “Carte PCI Sans Fil G 54Mbps” de TRENDnet qui s’est bien installée
Mais lorsque je trouve mon modem de chez freebox et que je connecte , le débit descend très rapidement de 54Mbps a 1 Mbps avec un signal et une force de signal a 80 % environ

Mon UC se trouve a entre 20 et 30m de mon modem.

Je ne sais pas quoi faire , j’avais penser a un routeur mais je doute de son efficacité…

J’aimerais une aide de votre part merci =)

Je suis disponible pour toutes informations

Axel.
Edité le 20/12/2008 à 20:48

a mon avis c’est peut etre les freebox qui valent rien moi ma live box sa marche tres bien la wifi meme a 30 ou 40 metres de distances :ane:
as tu réglé le bon canaux sur ton routeur pour quil porte le plus loin possible?
tu as quelle freebox la v5? ou une version anterieure avec une carte wifi que tu as mis?
c’est peut etre ta freebox qui beug trop telephone a free pour quil te la change …:oui:

Merci pour ta réponse,
euh je saurait pas te dire le modèle mais c’est une freebox a qui on a rajouter une carte wifi
Je pense qu’on va essayer de changer la freebox :stuck_out_tongue: ya une version a éviter ?

euh a ma connaissance non mais avant de changer ta freebox regarde plutot du coté te la carte wifi que tu as rajouté a ta box c’est peut etre elle qui merde … mais bon je te conseille de telephoner a free ils t’en diront plus que moi 8)

bonsoir,

Non je ne pense pas puisqu’elle relie un autre ordinateur( celui-ci) en wifi a 2m.

Par contre j’ai remarqué que lorsque j’ai réinstaller les drivers, sa marchai un peu près bien
et au bout d’un moment j’ai un " MIcrosoft Kill Utility" comme source d’un message d’erreur

Ptet que c’est a cause de ca que je reste bloqué a 1Mbps

héhéhé , pour faire rigoler TAZEUS , j’ais 3 amis qui on des livebox et dont le probleme est exactement le meme ! le wifi passe a 1Mpbs comme ca , sans prévenirr ! pourtant a 2 metre de la livebox .

Ceci ( pour les livebox ) était un probleme de canal , le passage au canal 7 ( par exemple) a suffit a résoudre les probleme.

Pour ta freebox, je penche plus pour un probleme de ta carte wifi, l’antenne ne doit pas etre bien vissé ou mal orienté . ( les trendnet ne sont pas réputé pour leur fiabilité sur la connection wifi …)
Edité le 22/12/2008 à 19:10

Donc je devrais changer de carte pci wifi , tous sauf trendnet ? :idee:

Si tu est sur que ton antenne est bien vissé , que la freebox est en hauteur, que tu n’a pas de mirroir ou autre materiels qui pourrait perturber le signale WiFi , que tu a changé de canal Wifi …oui , prend autre chose que trendnet !

Linksys ou Netgear.
Edité le 22/12/2008 à 19:30

Antenne wifi bien vissé : oui

Freebox en hauteur : Environ 1m et demo du sol

Matériels pertubant le signal wifi : pas de miroir a priori , juste des murs (sa compte ? :s)

Changement de canal wifi : Il est réglé en auto donc je ne pense pas que ce soit ca,

bon bah je vais changer , mais je reste disponible si autre solution et je vous tiens informer

merci beaucoup

Axel,

oui , les murs ca compte beaucoup … si ils sont en placo ca va , mais les murs porteurs ca réduit énormément …déja que la freebox V4+ carte Wifi PCMCIA émet pas fort … ca arrange pas trop les chose.
essaye avec la freebox a + de 2metre du sol …juste pour essayer
Edité le 22/12/2008 à 21:05

J’ai essayé a plus de 2m du sol et … Je suis passé un 24 Mbps ! :love:

Je vois si sa tien mais sa a l’air en tous cas SIgnal strenght 97 % et l’autre 100 % :super: