Forum Clubic

Son numerique en 5.1 pr DVD ? (page 2)

Je crois comprendre (dans la “doc”) qu’il faut d’abord que tu passes en mode “divertissement” (ou éventuellement en mode “jeux”).

ton adaptateur est brancher avec quelle prise sur ton pc?

J’ai essayé avec les 3 modes, ms tjs le meme probleme…
Mon adaptateur est branché sur la sorti jack numerique. Et j’ai bien du son, ms uniquement en stereo, qd j’active la sortie digitale. Dc c qu’il est correctement branché.
Autre chose que j’ai remarqué, c que ds power dvd, ds les option audio, si je met sortie SPIF, ba y a pas de son ds les films.

c’est quoi la ref exacte de ta carte?

Ref autre que Sound Blaster X-Fi XtremeGamer Fatal1ty Pro?
Je c pas, ca se trouve ou la ref?

sa c’est bien le nom de ta carte ok je voulais etre sur de me pencher sur la bonne


Connectivité Connexions de haut-parleur et de casque pour un son stéréo en 7.1 Sorties ligne via des mini-prises de 3.5 mm Entrée ligne / Entrée micro / Sortie optique* (Prise flexible partagée de 3.5 mm) Entrée de niveau ligne auxiliaire (via un connecteur Molex à 4 broches) Fiche du panneau avant compatible audio Intel HD (2x5 broches) * La sortie optique prend en charge la sortie stéréo SPDIF et le transfert du son DVD multicanaux

Je ne comprend tjs pas pourquoi je n’ai pas cet onglet qui me permet de configurer le pass-through ds l’Audio Consol…

as tu les bon pilote?

Je pense, j’avais les derniers drivers en utilisant le Automatic Update de Creative…dc doit pas y avoir d’erreur de ce coté la…

Sound Blaster X-Fi XtremeGamer Fatal1ty Pro

sur le site de creative je trouve que : Sound Blaster X-Fi XtremeGamer ou une autre avec pro ou une autre fatality bizzare que la tienne est l’extention pro et fatality

a mon avis ta ref est pas la bonne

Tiens:

us.creative.com…

As-tu un adaptateur nommé “FlexiJack” ?

Si oui, regarde ceci trouvé dans l’aide de la Fatality : [quote=""]
Configuration de votre FlexiJack
Le FlexiJack* de votre carte son offre à la fois une prise en charge analogique et numérique. Une fois l’appareil requis connecté au FlexiJack, suivez les instructions ci-dessous pour configurer le FlexiJack pour les modes utilisateur suivants :

Mode Divertissement

En Mode Divertissement, cliquez sur l’icône E/S numérique . La page E/S numérique s’affiche.
Cliquez sur E/S numérique ou Entrée mic/Entrée ligne pour sélectionner le Mode FlexiJack requis.
[/quote]

Ca c bon, il est bien configurer, et j’ai bien du son depuis la sortie numerique. Ms c du stereo.

Le probleme c’est qu’il me manque un onglet nomé “decodeur” ds le menu de l’Audio Console ou tu px activer le passthrough…

Et ds les options audio des lecteur DVD style PowerDVD et autres, soit je met “sortie SPDIF” et j’ai pas de son, soit on ne me laisse meme pas choisir cette option…

Dc, je voudrais savoir si cette carte gere (ou devrait gerer) le mode passthrough, ou est ce une option reservée uniquement a qqs cartes son?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

ok, ca marche bien le pass through, juste les drivers qui deconnaient…
merci pr votre aide

:super:

Up!
Voilà j’ai moi aussi acheté le fameux adaptateur creative pour ma X fi Xtreme music. Il est branché en jack sur la prise flexijack de creative.
Moi je lui ai connecté en entrée optique le câble TOSlink qui arrive de ma PS3.

Alors côté PS3 je la configure en sortie numérique, avec 5.1 dolby et DTS coché. Et bien en lecture de film il n’y a tout simplement pas de son.
Plus tard je me suis rendu compte que ce sont tous les formats multi cannaux qui reste sans son. Si je ne coche pas dolby et DTS il y’a bien du son (mais bien sûr en stéréo juste).

Alors je pense que c’est peut être juste une histoire de parametre à cocher dans le menu sur la carte son sans doute comme j’ai lu plus haut. Car la personne plus haut à réussi à sortir son film en multi canal sur son ampli, donc le 5.1 est bien passé vrai ? Par contre une question comme ça, la carte était reliée à l’ampli en coaxial il me semble ? Car Est-ce que ça se pourrait qu’en optique le 5.1 passe pas dans cette configuration et le coaxial oui ?

Car plus haut il y avait écrit que ça ne gererait que du 2.0 et que finallement le 5.1 a pu être envoyé.

Merci si quelqu’un peut m’aider :wink: