Forum Clubic

Probleme de frequence ram (page 3)

salut,

pensez-vous que ça va rien changer que je sois en auto ou en profil XMP ?

j aurais voulu ajouter 3 barrette de RAM ou 3x4go ou 3x6go , que me conseillez vous comme model de ram svp ?
Edité le 08/03/2013 à 13:58

Des barrettes de 6Go, j’en connais pas :paf: tout façon les slots sont limité a 4Go

N’importe lesquels en PC3-10600/12800, vu qu’au dessus les perfs ne changent plus.

Quand tu es en mode auto, tu as l’impression que le pc est lent (c’est une image)?

Plus simplement, si tout fonctionne et que ça te convient comme ça laisse tomber le mode xmp.

Salut,

Non mon pc tourne bien, sauf quelque fois quand je joue avec des jeux mon pc freez ou s arrette.

et je me dit aussi vaut mieux qu’il soie en 667MHz que 534MHz c’est un petit + mais bon.

Pourquoi 667Mhz?

Donc ton pc ne tourne pas bien.

Faudrait voir ce qu’en pensent les autres, mais la j’envisagerais quand même de faire une mise a jour du bios.

Salut , ben parce que normalement la frequence de ma ram et en 667MHz

Corsair Dominator GT 2000MHz

2000Mhz ça fait pas 667Mhz réel :sarcastic:


PC3-10600 1333Mhz > 667Mhz réel PC3-16000 2000Mhz > 1000Mhz réel

Salut,
Ok moi ces PC3-10700 2000Mhz dans le CPU-Z

donc mes barrette ces DDR3 Corsair Dominator-GT 3x2Go 2000MHz c’est des PC3-16000 2000Mhz > 1000Mhz réel ?

Ps: je n est jamais eu a flashé un bios , il faut absolument une clé usb ?
Edité le 12/03/2013 à 01:59

CPU-z voit presque toute les barrettes a PC3-10700, donc faut se fier a CPU-z

Salut,

Jai demander une clé usb de 64Go a prêter pour faire la mise a jour du bios en cas ou.
comment je dois procéder pour flasher mon bios correctement ?

je dois me fier a CPU-Z ou pas ?

je comprend vraiment rien avec tout c’est chiffre qui en plus ne correspond a rien avec mon bios…

Voilà ce que affiche CPU-Z actuellement Dans Memory et SPD.

http://img23.imageshack.us/img23/5919/cpuzmemoryu.jpg

http://img59.imageshack.us/img59/2812/cpuzspdw.jpg
Edité le 12/03/2013 à 19:30

Pour flasher le bios, tu télécharges le bios qu’il faut. Normalement c’est un dossier zipper. Tu dézippes et tu obtient un fichier .rom

Ce fichier tu le copies sur une clé usb. Au démarrage du pc, tu lances ez flash (alt+F2) sur les Asus (si je me souviens bien).

Le programme de flash se lance. Il suffit de suivre les indications et de laisser faire. A la fin du flash le pc doit rebooter tout seul.

Et bien sur il ne doit y avoir aucune coupure de courant ou plantage pendant le flash ou même l’interrompre sinon c’est foutu.

Re,

enfin problème régler …

Jai directement mis le profil XMP e, 1866MHZ et redémarrer et dans CPU-Z il afficher a peux prêt 900Mhz lol puis réessayer en 1600MHz a nouveau pas bon dans le CPU-Z qui afficher a peut prêt 800MHz lol
donc Jai refait pour la dernière fois en 1333MHZ dans le bios et ça ma l air correct non ?

http://img819.imageshack.us/img819/1393/sanstitrelsk.jpg

mais je vois un autre petit problème dans NB Frequency , n’est t’il pas trop élevé à 2670.0MHz ?

apparemment mon problème étais le bios… :slight_smile:
Edité le 12/03/2013 à 20:57

Tu as flasher le bios?

Pour le NB Frequency, non c’est bon. Et le reste a l’air correct également.

Oui , Jai flasher la dernière version du bios disponible et ça fonctionne très bien j’ai pus modifier le profil XMP sans problème cette fois :slight_smile:

ça fait super plaisirs :slight_smile:

et merci a tous pour vos aide très précieuse :stuck_out_tongue:

une dernier petite question le BCLK dans mon profil étais sur 143 je l ai mis sur 133 et mon processeur et actuellement sur 2900MHz alors que mon processeur et un i7 950 3.07 MHz , ces bien régler ou dois-je modifier quelque chose ?

et si je laisse le BCLK sur 143 la frequence du processeur se met sur 3146MHz dois-je laisse comme il et ou le remettre sur le BCLK 143 ?
Edité le 12/03/2013 à 21:08

Si tu mets a 143, ça fera un petit o/c.

Je te suggère de rester quelques jours comme ça “par défaut” pour voir comment le pc se comporte. Il ne doit pas freezer ni même s’arrêter ou redémarrer (en gros il doit tourner comme une horloge).

Après si tu veux augmenter le bclk a 143, pourquoi pas.

Ok , ça va je te tien au courent .

Un grand merci pour ton aide.

De rien pour le coup de main, on est la pour ça :jap:

Et si jamais il y a un soucis n’hésite pas et viens nous le dire.

Salut,

Jai voulu jouer a Tomb Raider 9 le dernier juste en mode élevé , je lance le jeux des que je peux jouer 2sec après j ai eu une page bleu qui c’est afficher pas eu le temps de lire et le pc redémarrer pleins de fois même le son étais bibard il n arriver plus a démarrer correctement.

alors après le 3ieme redémarrage j’ai tout remis en auto dans le bios et la ça redémarre normal .

c’est quoi ce bordel de pc.

Je croyais que le pc était stable.

Il n’y a que ce jeu la qui pose problème?

Tu l’as bien patcher et mis le dernier driver beta amd?
Edité le 18/03/2013 à 16:36