Forum Clubic

Pilote CG - pitié aidez-moiii! (page 2)

euh…bonne question,je fais ça comment?

On dirait que c’est un utilitaire spécifique pour notebooks, ce qui n’est pas le cas ici.

normalement oui , mais il débloque des fois les pilotes spésifique constructeur.

J’ai utilisé DH mod tools mais apparemment ce n’est pas compatible! raaaahhh!

Est les drivers Omega ? tu a essayé ?

je suis en train d’essayer mais je n’arrive pas à exécuter le fichier ,il me met que ce n’est pas une archive supportée… edit: le fichier était corrompu sans doute

J’ai réussi à lancer mais même problème ,même message… :pt1cable:

j’avoue que je suis un peu paumé maintenant ayant tout tenté à ma connaissance
Dois-je demander une nouvelle CG à papa Noël? lol

up

Bonjour,

Ci-dessous le lien pour telecharger le driver

http://ati.amd.com/support/drivers/xp/radeonx-xp.html

il suffit de double cliquer dessus pour le lancer

normalement il doit faire le ménage

:wink:

merci mais c’est au niveau de l’installation du pilote que j’ai un problème
impossible de l’installer :sarcastic:
pour ce qui est du ménage ça il a été fait!! je n’ai plus aucun pilote pour la CG!! :ane:

Re bonjour,
Seconde méthode :
1 - Déziper le fichier Drivers dans un dossier facilement accessible

2 - Panneau de config / Système / Matériels / Gestionnaire de périphériques /
Cartes graphiques / Radeon xxx SERIES / Propriétés / Pilote / Mettre à jour le pilote / Installer à partir d’une liste / Indiquer l’emplacement du dossier Drivers / Suivant

A faire pour chaque CG
Normalement Windows XP doit accepter les bons drivers

je l’ai fait et toujours la même fenêtre " impossible d’installer ce matériel… accès refusé"
snif…

bon ben je pense que la dernière solution est une restauration du système en espérant que ça vaille le coup…

Up.

J’ai exactement le meme souci (impossible de reinstaller les drivers pour Ati x300se) acces refuse quelquesoit la manip: mode sans echec, nettoyage des drivers puis reinstallation manuelle, automatique…

j’suis a deux doigt de le balancer par la fenêtre…

Avez-vous essayer d’installer le pilote en étant sous le compte Administrateur ?

salut les gens ça faisait longtemps!
Me revoilou car même si le problème à cause duquel j’ai créé ce topic ne s’est pas représenté après une réinstallation du système, je ne peux plus mettre à jour mon pilote de CG sans avoir le fameux message d’erreur (histoire du pilote VGA standard). :pt1cable:
Le plus étrange est que la fois où j’ai réinstallé le système,j’ai put juste après mettre à jour grâce au driver omega. et que le mois suivant et les autres,impossible de mettre à jour,ni avec les omega ni avec les catalyst.
Vous me direz “c’est pas la mort du moment que ça marche”,ce qui est vrai mais bon… en plus que je pense bientôt changer de CG,ce problème va-t-il persister ou se résoudre en changeant de carte?
Donc voilà… :grrr: