Forum Clubic

Pc gamer ~ 700€ => GA-890GPA-UD3H - Ph II X4 965BE - GSkill Ripjaws 2*2Go (page 6)

800 => fréquence d’horloge
1600 => fréquence données

Le principe de la RAM DDR c’est que la fréquence des données est le double de celle de l’horloge (contrairement à la SDRAM)

Par contre tu as oublié de remettre les bons timings (9-9-9-25-40)


[quote="embargo"] ca signifie quoi les 4 colonnes en bas de SPD ? [/quote] SPD = Serial Presence Detect, c'est une petite mémoire présente sur chaque barrette de RAM. Elle contient tous les caractéristiques de la barrettes mémoire (marque, modèle, fréquences, timings...) Ce que tu vois à l'onglet SPD c'est le contenu de cette mémoire. Les colonnes du bas te donnent les timings à régler pour chaque fréquence (si tu as réglé l'horloge de la RAM sur 800MHz, c'est à dire 1600 pour les données, alors tu dois régler les imings donnés dans la dernière colonne pour des performances optimales)

Voila pourquoi ce ne sont pas les bons Timings :

je viens donc de mettre les valeurs SPD dans le BIOS, mais j’ai encore 1 ou 2 questions
On voit dans le Bios qu’il y a une colonne SPD, c’est cool, mais il y a 1 ou 2 valeurs qui ne correspondent pas à ce que dit CPU-Z :

le tRC (ça doit correspondre à Row Cycle Time du bios) : je met 33T(SPD BIOS) ou 40T(SPD CPU-Z) ?
le CR (ça doit correspondre à 1T/2T Command Timing) : je met 2T ! c’est sur ça !?

[Photo supprimée]

Il faut suivre le spd de cpu-z, mais tu peux toujours essayer des timings plus bas, c’est que mieux si ca marche.
Pour le CR, 2T c’est mieux je crois, et 1T si ca ne marche pas.

ok merci, plus les valeurs XT sont basses mieux c’est ?

donc CPU-Z me dit de mettre 25T pour tRAS
je vais mettre 24T alors, le Bios indique 24T pour le RAS

edit:la preuve CPU-Z ne dit pas que du bon, je viens de voir les conf barrettes : c’est bien 9-9-9-24

après je lance memtest pour tester si tout est ok ?
si oui, combien de temps ?

Merci
Edité le 24/06/2010 à 10:30

Bon ben peut etre que cpu-z ne dis pas que du bon alors suit les spd du bios.

Oui tu peut vérifier avec memtest, attend jusqu’à la fin.

+1, le BIOS ne reconnait que les colonne JEDEC du SPD (les 3 premières dans CPUz), or toi c’est la dernière que tu dois utiliser.

C’est l’inverse :wink:


[quote="clem73"] Bon ben peut etre que cpu-z ne dis pas que du bon alors suit les spd du bios. [/quote] non, c'est bien CPUz qu'il faut suivre, le BIOS ne reconnait le SPD que pour 1333MHz

Bon après si GSkill dit que ses barrettes fonctionnent aussi en 9-9-9-24 @ 1600MHz alors tu peux essayer :wink:
Edité le 24/06/2010 à 11:30

J’avais lu ça quelque part pour la DDR2, mais j’étais pas très sur du truc.

En fait c’est une histoire de nombre de cycles d’horloges pour envoyer les commandes à la DDR, en 1T les commandes sont envoyées plus rapidement, le risque c’est que certaines se perdent en route :stuck_out_tongue:

Je viens de terminer 1 heure de memtest
aucunes erreurs

OK pour le SPD du Bios, c’est CPU-Z qu’il faut écouter
mais je garde les valeurs de GSkill 9-9-9-24

en bas ils disent ça : [quote=""]
*G.Skill guarantees 2 Dimms dual channel operation would reach announced specification.
[/quote]
donc en dual channel, c’est 9-9-9-24
sinon ca devient ce que dit CPU-Z : 9-9-9-25-40-2T si je ne met qu’une seule barrette, je pense

et je laisse donc 2T, je ne vais pas tenter le 1T pour le CR

Merci à vous
Edité le 24/06/2010 à 12:19

1 ou 2 barrettes les spécifications ne changent pas :wink: (de toute façon 9-9-9-24 ou 9-9-9-25 ça ne change pas grand chose non plus :p)

elle est bien, mais qu’est ce qu’elle est bruyante ma cg

je peux y faire qq chose ?
Edité le 27/06/2010 à 02:14

Baisser la vitesse du ventilo dans le Catalyst Control Center.

Assures-toi cependant que la température ne monte pas trop en charge.

Tu peux également réaliser l’opération avec rivatuner.

ben ca n’a pas pris en compte mon message de tout a l’heure! bizarre

par les temps qui court, avec cette chaleur, je vais attendre un temps plus clement pour baisser la vitesse du ventilo

en ce moment, il tourne en idle a 40%, ca va a peu pres
mais meme dans cs1.6 il tourne a 100%, bizarre, car y’a pas besoin d’une grosse carte pour
j’immaginais que ce n’etait que pour les derniers jeux avec dx11 etc que ca chauffait

en idle :
40°C
40% du ventilo
Horloge GPU : 157MHz
Horloge Mémoire : 300MHz

est ce que je peux avoir un graph pour un historique, pour voir toutes ces valeurs dans un jeu ?

merci
Edité le 27/06/2010 à 16:30

bon, j’ai branché 2 écrans pour voir en Idle et sous CS 1.6

alors finallement, ce n’est pas le ventilo de le CG qui me fait un vacarme
c’est le ventilo Proc

voici les images Idle et CS 1.6 loaded :

[spoiler][Photo supprimée]
[Photo supprimée][/spoiler]

Avec RivaTuner tu as des graphes a la pelle.
Tu peux également faire un Test OCCT qui poussera ta CG a son max.

Sans les graph’, tu as HWmonitor qui t’indiquera la temperature max qu’a atteind ta CG.

Sinon, 40° en idle tu as de la marge, baisse ton ventilo a 30% et fais des tests en charge.

Tiens nous informés :wink:

j’ai lu la FAQ de RivaTuner, et je ne vois pas comment on obtiens des graphs
de plus j’ai ce message d’erreur au démarrage (peut etre que ca vient de la) :

j’ai le dernier ATI Catalyst Center 10.6 x64

[Photo supprimée]
Edité le 28/06/2010 à 01:06