Forum Clubic

Pb pour relier un PC via DVI sur Plasma Hitachi (page 2)

jacky67 tu penses que cela proviendrait de ses drivers, moi je dois avoir la version 4.11 je crois sur ma X300SE.

Par rapport aux essais que j’ai pu faire sur le mien cela marche du 1èr coup, hormis la résolution de l’écran et la taille des icones.

Tu as tout de suite l’image en direct comme sur le moniteur du pc, affaire à suivre

Je ne dis pas que je suis absolument sur d’avoir raison, mais je crois effectivement que ça vient des drivers.

En revanche, je ne comprends pas que l’écran soit bien détecté par la carte graphique mais qu’il n’y ait rien qui s’affiche.

Il faudrait regarder dans la documentation de la télé pour savoir ce que veut exactement dire "no sync signal".
Est-ce que ça veut dire "pas du tout de signal", ou "pas de signal de synchro" ou encore "synchro incompatible" ?

En débranchant le câble qui vient de la carte graphique, le message est-il le même ?

jasky à mon avis il a un problême de longueur de cable, il me semble qu’il a parlé de 10m ? qu’en pense tu.

Oui mon cable fait bien 10m.
Hier je suis monté voir mon voisin qui a un moniteur LCD, mais hélas il n’a pas d’entrée DVI.
Mon test s’est donc transformé en simple apéro :pt1cable:
Je suis en train de chercher un autre ecran LCD avec entrée DVI pour éliminer directement la thèse du pb de cable.

Je ferai le test ce soir de débrancher le cable pour voir ce qu’il se passe. Mais généralement au bout de 5 secondes (à peine) lorsque j’ai ce mesage, la TV se met en veille …

si je me sens le courage, ce week end, je formate mon PC et repart avec des drivers de base.

j’ai pensé au cable car, j’ai vu qu’il font des amplis pour des longueur de cable de 10m. :??:
pour ta mise en veille c’est normal. :oui:

Tu sais pas, il y aurait bien une combine tu dis à ton voisin qu’il achete un LCD avec une entrée DVI, et tu lui fais l’apéro pas mal non? à plus fais savoir ce qui se passe

Le voisin ne serai pas … une voisine :ane:

@ Palou : m’étonnerais, il a dit “simple apéro”… :wink:

@ Mobial : là, j’avoue que je ne sais pas si 10 mêtres peuvent géner en numérique. Mais si ça fonctionne en mode sans échec, je vois pas pourquoi ça ne fonctionnerait pas en fonctionnement “normal” de Windows, sinon à cause des drivers qui ne sont pas les mêmes qu’en mode sans échec.

@ Goose92 : si tu suis le “mode d’emploi” que je t’ai donné pour installer les drivers, quand tu rebootes et que tu laisses le démarrage de Windows se terminer, tu te retrouves alors avec les drivers de MicroSoft. Ce sont peut-être ceux qui sont utilisés en mode sans échec… alors profites-en pour faire des tests avec ta télé avant d’installer les drivers ATI.

jacky je ne sais pas si cela fonctionne réellement en mode sans échec mais attendons pour voir?.

Pour le coup des cables, ce qui me fait dire cela, c’est que j’ai vu qu’il font des amplis pour des longueurs de cable de10m.

Autre point si sa carte fonctionne sur son ecran crt :En vga, il ny a rien qui empéche de véhiculer les signaux en numérique via la prise DVI, le signal dvi est en numérique" donc les drivers non rien à voir la dedans"
Attendons

Je ne sais pas non plus si ça fonctionne réellement en mode sans échec, mais c’est en tous les cas ce que nous disait Goose92 dans son premier post.
Attendons… :wink:

Un ampli pour seulement 10m, c’est effectivement surprenant.

je t’assure jacky tiens regarde et le prix

StarTech - 2 Port DVI Video Splitter ampli
[ST122DVI] €165,30

http://img368.imageshack.us/img368/3954/st122dvilarge0be.jpg

Et ce cable c’est une extension de 10 m en actif, tu regarderas le prix pour 10m

Et en simple il font que 6m

StarTech - 10 meter (33 Foot) Active DVI Extension Cable (18p DVI-D male)
[DVIAEXT10]

StarTech - DVIAEXT10 - 10 meter (33 Foot) Active DVI Extension Cable (18p DVI-D male €749,00

http://img464.imageshack.us/img464/4055/productthumb4kg.jpg

Bonjour,

Bon … je ne trouve pas de connaissance qui possède un ecran LCD avec entrée DVI… C’est une denrée rare ou quoi …
J’ai un pote qui a une plasma récente avec DVI, je vais tester chez lui, mais j’aurai aimé faire le test sur un LCD.
Son plasma n’est pas de la même marque que le mien, c’ets quand même intéressant de faire le test.

Dès que j’ai des news, je vous tiens informé. Je vous dois cela, car vous vous êtes super investi !

Bien sur un lcd tu verras tout de suite si cela fonctionne.
tu as vu le prix d’une extension de cable de 10m, oui tiens nous au courant

@ Mobial : je n’avais pas mis en doute tes dires sur l’existence d’ampli pour seulement 10m, mais je disais être étonné.
Ceci dit, avec un splitter, la présence de l’ampli est peut-être préférable. :wink:

@ Goose92 : si aprés tes tests tu décides d’installer des drivers différents, essaye de le faire comme je l’ai décrit.

:hello: non jacky il y a pas de mal, c’etait juste pour information, et quand j’ai vu les prix d’une ralonge de cable de 10m amplifiée: Je suis resté de marbre.

goose pour sa part recherche un moniteur LCD en DVI pour faire des éssais, il va nous tenir au courant :oui:

:hello: Yes, moi aussi j’attends sa réponse avec impatience. J’aimerais bien savoir d’où vient son problème et surtout comment le résoudre. Je suis curieux (et je suis bizarre aussi :pt1cable: ).

C’est vrai que ça glace le sang de voir des prix aussi élevés pour un petit bout de connectique de pas grand chose. :frowning:

goose est-ce que tu l’a essayé en svhs il doit y avoir sûrement une entrée de ce type sur ton plasma,et ça marche?
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>><
J’ai trouvé un fabriquant de câble prof, il y a sûrement l’explication de ton problème : 1 câble DVI de qualité normal pour 10m coûte envir : 70euros

1 câble super blindé garantie de 10m à 15m coûte 92 euros

A savoir que malgré que les constructeur vendent des câbles de 10m : La normalisation préconise 7,5 mètresLa solution pour réduire le coût du câble pour toujours 10 mètres, ce serait de mettre un câble DVI-D à HDMI qui coûte que 40 euros, mais il ni a que l’image on ne peur avoir le beurre et l’argent de celui-ci ! il faudra rajouter le son.

http://img491.imageshack.us/img491/9519/dvimdvifbiglonguedistance10m0b.jpg

la solution

http://img491.imageshack.us/img491/4271/hdmimdvidmbig5vk.jpg

J’ai fais le tour des popotes ce week end, et je ne connais personne qui a une entrée DVI.
en plus, en regardant M6 hier soir (spécial alcoolique), j’ai pensé qu’ils avaient fait cette émission pour moi , mais ils n’ont pas abordé le sujet des apéro techniques …
Donc pour l’instant, pas avancé, d’un cm … je vais finir par acheter un cable VGA de 10 classique, ca devrait marcher là …

renseigne toi des prix, sinon un cable DVI- HDMI comme je t’ai mis sur mon post précedent est beaucoup moin chèr, " il faut rajouter le son à par"

Bonjour à vous tous

Ce week end , j’ai craqué … j’ai pris ma moto, et suis allez chez les Chinois (Enfin, le quartier, car en fait je suis allé àSurcouf).
J’ai acheté un cable VGA de 10 m.
Ca marche impec. BOn le PC est dans le bureau, la TV dans le salon, donc pour piloter faut que je retourne dans le bureau. MAis je vais acheter une télécommande ATI. Comme ca nickel.
L’autre fois, j’avais mis le PC dans la salle pour faire les essais DVI. Mais madame m’a fait comprendre que ce n’etait pas sa place … donc pour faire des tests c’est pas top.
Par contre moi aussi, je suis tenace … donc lors de mes vacances de Noel, je vais essayer de le faire fonctionner ce cable DVI.
Mais pour l’instant, je laisse tombeR. Si j’ai du nouveau je vous tiens informé.

A+

donc goose c’était ton câble, j’en était sur et cela vérifie mes dires à savoir que : lorsque tu as une image qui sort en vga, ta prise DVI fonctionne de fait, car au départ l’image est en numérique “dvi” et recomposée en VGA par la Ramdac.