Forum Clubic

L'USB2 sans SP1 ou 2 ? - J'aimerais bien (page 2)

Rebonjour

Puisque ça continue de discuter SP2 par ici je suis passé vous dire que finalement j’ai mis ledit SP2, parce que non seulement mon USB2 restait en USB1.1 que ce soit sans SP ou avec le SP1a, mais pire, je n’ai pas pu essayer le coup du driver indépendant (c’est pourtant ce que je recherchais) parce sans SP2 je ne peux meme pas installer mes pilotes graphiques !!! Et vu que j’ai une CG récente j’ai pas envie de mettre une vieille version des pilotes…

Bref, au vu de tout ce que vous avez écrit jusqu’ici il semble que le système qui nous intéresse présentement fonctionne différemment sur chaque machine, et les possibilités offertes par les différents Service Packs diffèrent suivant le matériel utilisé. Chacun en pense ce qu’il veut.
Enfin je dois reconnaître que le SP2 n’est pas aussi horrible que je l’imaginais : En passant une heure ou deux à fouiller la base de registre et la liste des services pour désactiver tout ce qui n’est pas insontestablement utile, j’arrive à avoir un système qui reste rapide et qui ne prend que 120Mo de RAM (je crois que c’est ça je vérifierai) pour fonctionner. Celà dit je n’ai pas encore installé d’antivirus (pas Internet pour l’instant) …

as tu installer correctement les pilotes du chipset nforce4 qui gere les ports usb2 de la carte mere

Il a dis que ça marchait ! :wink:

bin jvoi pas comment il a été résolu…
j’ai le même problème et ça commence a me gaver arf :frowning:
quelqu’un a une soluce ?

j’ai aussi une DFI lanparty ultra D
je vien d’installer le SP2 et rien ne change…

Décrie completement ton problème.