Forum Clubic

Lire un dvd sous ubuntu (page 2)

Mets à jour les dépots ou tape "sudo apt-get update && sudo apt-get upgrade" dans un terminal.

même, ca marche pas !
gstreamer bad et ugly sont introuvable

de meme pour libdvdcss

Bonjour,

Si tu as bien activé les dépôts universe/multiverse, ils y sont :
gstreamer0.10-plugins-bad - GStreamer plugins from the "bad" set
gstreamer0.10-plugins-ugly - GStreamer plugins from the "ugly" set
gstreamer0.10-plugins-bad-multiverse - GStreamer plugins from the "bad" set (Multiverse Variant)
gstreamer0.10-plugins-ugly-multiverse - GStreamer plugins from the "ugly" set (Multiverse Variant)

Et sinon, le paquet s’apelle libdvdcss2 (et pas libdvdcss) :wink:

Il faut aussi préciser que l’utilisation du paquet libdvdcss est passible d’une amende de 750 euros (si mes souvenirs sont bons …).

Il faut dire merci DADVSI. :love:

J’attends le premier procès pour ça avec impatience, ça va relancer le débat sur la loi :miam: