Forum Clubic

Je trouve pas les pilotes pour ma carte mere - comment faire ? (page 2)

en effet, je ne rencontre aucun probleme particulier avec le BIOS, mais c’est comme pour la CG ,je pensais qu’il fallait le mettreà jour le plus souvent possible…
pour l’o/c, j’ai déjà monté le 3500+ de 2200mhz à 2400 mhz (soit d’un 3500+ à un 3800+) sans problemes et je pense que je peux faire mieux, mais actuellement, tout est à fréquences d’origines…
àce propos, quand je démarre l’ordi, je vois que la RAM est en sigle channel alors qu’il y a 2 barettes et que la carte mère supporte le dual channel, je sais pas quoi faire pour l’activer… pourtant les barettes sont bien positionnées (1 sur le slot A1, l’autre sur le slot B1)
en tout cas, merci beaucoup pour ton aide ^^

il me semble apres lecture de la doc qu’il faut mettre les barettes sur les slots DDR1 et DDR2 (donc les 2 de meme couleur , au plus pres du CPU) qui correspondent aux slots 1 de chaque canal, et logiquement il devrait detecter le dual automatiquement , fait un essais comme ça et dit moi ci sa fonctionne , sinon, j’essairai de trouver des infos au forum materiel , y en a qui sont callés !!

bon ben dès que j’aurais le temps et que je serais seul chez moi, je mettrais les barrettes en A1 et B1, on verra ce que ça donnera…

c’est bon, j’ai changé la place d’une barette et dès le démarage, l’ordi reconnaissait le dual-channel, confirmé par cpu-z.
je vais faire le test performance de css pour voir si il y a un gain, en tout cas je te remercie pour ton aide ^^

:super:

hem, quand j’ai fait le test de performances, j’étais à 87,7 fps de moyenne, cool non ?
Ben non, lors de mon précédent test, j’étais à 96 :frowning:
je ne sais pas si à cause du fait que mes barette sont de la noname le dual-channel peut faire baisser les perfs mais ça me paraît louche…