Forum Clubic

Erreur [HRESULT = 0x80004005 - E_FAIL] ?! (page 2)

j’ai fais avec toutes les barrettes car j’avais peur de perturber l’ordi, c’était très long car 32Go et en regardant de temps en temps j’ai vu qu’il y avait a peu prêt une 10ène d’erreurs par barettes.

Pouvez vous me dire si vous remarquez quelque chose ?
merci

Bon j’ai changé de Ram, j’espère que ça va mieux marcher.

J’avais des CMD32GX3M4A1866C10
https://www.corsair.com/ww/en/Categories/Products/Memory/DOMINATOR®-PLATINUM-—-32GB-(4-x-8GB)-DDR3-DRAM-1866MHz-C10-Memory-Kit/p/CMD32GX3M4A1866C10

que j’ai changé par des HX318C10FBK2/16

J’ai vu qu’il n’y avait pas de XMP mais apparemment c’est une spécificité Intel et je suis sous AMD donc on s’en fou.
Voilà on va voir ce que ça donne dans les prochains jours.

J’ai un AMD et le profil XMPP est bien dispo dans le Bios.
Mais il est vrai que ce n’est pas indispensable.

Tu peux toujours lancer un memtest sur la nouvelle RAM pour voir ce que ça donne déjà.

Ah, sinon, il est inutile de mettre les logs dans tes messages, ça alourdi inutilement le sujet (et ne donne pas envie de le lire ^^ ). :wink:

J’ai vu que c’est pris en compte dans le Bios mais vu qu’a la base c’est une spécificité intel j’imagine que ça ne doit pas être spécialement totalement exploité dans mon cas.
J’avais mis le log car j’ai le souci du détail et espérai que quelqu’un trouve le problème.
De toute façon si c’est physique touchant le hardware je pense qu’il n’y avait rien à faire à part changer la Ram. :sunglasses: