Forum Clubic

Doom 3 Benchmark: combien de FPS ? (page 2)

Salut, c bizarre je viens d’acquérir une 6800GT (o/c 400/1150) avec ma config je fais 12252 sur 3dmark03 1024 default mais sur Doom 3 je ne fais que 51fps 1024x768 high details

et 48fps en 1600x1200 meme détail

P4_3.0@3.66Ghz /
512Mo Samsumg @244 Mhz /
Hercules 9800@Pro @ GPU: 440 / Ram: 370 /

Avec tout mes progs en fond de tâches:

1024x768 Hight Détails / No AA / No Aniso -> 49.3FPS

Pour l’insant je joue en:
1024x768 Hight Détails / Temporal AA x2 / Aniso x8 -> 35.3FPS
Mais au vu du bench je vais tenter ceci:
1152x856 Hight Détails / No AA / Aniso x8 -> 41.2FPS

:slight_smile:

Je viens d’essayer en tapant usecache j’aarive à 66.5fps en 1024x768 et 62.1fps en 1600x1200…
La différence avec toi se sent par la diff du proc P4 3@3.6 et moi Barton 2500@3200 et la CG 6800Ultra 425/1100 et moi 6800GT 400/1150…
Mon score sur 3DMark03 alterne entre 11255 et 12252 en faisant plusieurs essais avec le Fastwrite et/ou la vitesse du port AGP

En 1024768 en hight = 28 img/s
En 800
600 AA x2 en hight = 40 img/s :love:

Prefere jouer en 800*600 avec l’AAx2

barton 3000
a7n8x EDlxe
1go ram
9600 xt omega 4.6

résultat obtenu apres avoir lancé 2 fois la démo car a cause de mon manque de ram, sa swapait trop

1024x768 Hight Détails / No AA / No Aniso -> 40,3 fps
2148 frames

avec ma tite radeon 9700 non pro (Core 370/Memoire 317)

avec les deniers BETA ati (4.9 je croi)
:stuck_out_tongue:

Salut tout le monde, j’ai trouver une optim pour doom3 sur radeonthetop, il y en a qui on peut etre dejà essayer,surement meme.

Celà n’est valable que pour les carte ATI avec mini 128 mo

Rappel de ma config:

barton 3000
a7n8x EDlxe
1go ram
9600 xt omega 4.6

Resultat de l’optimisation, j’hallucine :pt1cable:

En 1024*768 en hight detail avant je faisais 28 fps et maintenant 45 fps avec la mule derriere, et celà sans perte de qualité, chapeau bas a sonic (createur de cette optimisation)

A oui j’ai bien verifier que j’étais en 1024*768 redemarrez le jeu et essayer 4 ou 5 fois…essayer

A le lien:

http://www.radeonthetop.com/forum/index.php?act=ST&f=7&t=190004831

kestion :

je tourne en 1024x768
9800 pro 420/375
4x /4 x activer + temporal AA
3.46ghz
ultra quality
pdt le jeu je tourne a 25/30fps c normal ?

je dois faire koi?
mettre en kaliter elever?
laisser comme ca et mettre AA en 2x/2x ?

essaye le cfg de supersonic ca a l’air de marcher :smiley:

Ultra efficace ce fichier c’est clair.

Par contre, il me semble que les ombres des ennemis passent a la trappe… Quelqu’un peut-il confirmer?

edit: en reactivant les ombres dans les options avancées, on perd effectivement une grosse partie du gain. pas de miracle…

sa marche aussi cette optimisation sur les geforce

Non seulement sur le ATI avec minimum 128 mo embarqué sur la cg

http://forum.clubic.com/icones/icon4.gif Ces optimisations désactivent pas mal d’options graphiques!

Pas top dc… :confused:

Comment va-t-on dans la console ?
en tout cas si je tape ceci ds le jeu (Ctrl+Alt+~) ca ne fonctionne pas… ni ds le menu.

Crtl + Alt + ²

c bon j’ai réussi.
je me suis mis en 1024x768 avec détails élevés:
et je fais 10 FPS!!

aie ca lagg !!
c’est normal pour ma config?
ca me parait tres faible…
je recois ma nouvelle carte vendredi mais kan meme… ca me parait faible…

Ben t’as une 5600FX dc oui. :confused:
Passe en 800x600 Détails moyens.

donc oui koi ?
ca te parait faible aussi ou tu trouve ca normal ?

Oui, c normal. Une 5600FX c pas la panacée.

ok c cool alors pa de souci a avoir