Perte de puissance ordi portable (page 2)

Salut, tu as vérifié si tous tes pilotes sont à jour? C’est quand-même un grand changement de performances… Ou sinon une carte graphique défaillante?

pourrait tu me communiquer un logiciel pour tester ma carte graphique ?

Salut,

Je penche plutôt pour une vitesse du processeur réduite (en mode économie d’énergie)
Télécharge ici cpu-z et regarde si le processeur est bien a 2200Mhz.

++

il tourne a 1196 et parfois et monte a 2200 pendant 1 sec

Pour ta carte graphique tu as GPU-Z et aussi +1 pour croom, mais ça n’expliquerait pas les freezes en lecture vidéo…

Pour voir tout ça aussin tu as le moniteur de ressources que tu tapes dans le menu “Exécuter” :wink:

oui +1 a croom!, j’ai quelque chose a faire pour ce processeur ou c’est poubelle ?
desole j’ai un peu de mal a vous communiquer les informations que me donne GPU-Z sur ma carte graphique alors je vais vous decrire ce qu’il me dit :

NVIDIA GeForce GT 240M perf level : Current
revision A2
Core 135 MHz
Shaders 270 MHz
Memory 135 MHz
size 1024 MBytes

et merci a tous !

Tu as un bon processeur, t’inquiètes pas.

Et par rapport à ce que j’ai lu sur notebookcheck, les fréquences de ta carte graphiques sont extrêmement basses…


Pour voir si un mode d'économie d'énergie est activé il suffit d'aller dans le panneau de configuration, système et sécurité, options d'alimentation et tu regarde quel mode est coché. Mais si tu ne fais pas grand chose avec ton PC c'est normal qu'il ne soit pas à 2200MHz. C'est parce que les processeurs Intel intègrent une fonction nommée Intel Speed Step qui réduit la fréquence des processeur quand tu n'as pas beaucoup de programmes ouverts pour économiser de l'énergie. Après quand tu auras besoin de toute ta puissance, elle sera là ;)

Merci, Donc a priori je ne suis pas en mode economique.
Pour recapituler, mon processeur marche normalement mais ma carte graphique non ?
petite question supplémentaire : j’ai telecharger le dernier pilote de ma carte graphique via Maconfig.net, je n’est cas l’installé simplement ou dois-je trouver l’emplacement adéquat ?

encore merci !

Oui ton processeur marche normalement. Et ta carte graphique non…
Oui oui, tu n’as qu’à l’installer :slight_smile:

Je t’en prie…

Donc rien a faire pour ma carte graphique ? je dois soit la changer soit changer tout l’ordi ?

Tu as installé les pilotes?

c’est sa vien de finir, les parametres données par GPU-Z reste les memes

edit: je vien de remarquer que quand je l’utilise les données sur ma garde graphique d’apres GPU-Z augmente ( ou quand je le configure pour me communiquer les données en 3D applications aussi)

on a donc :
3D applications :
core 550
shaders 1210
memory 790

2D desktop:
core 405
shaders 810
memory 324
Edité le 14/05/2012 à 17:49

Avec les 3d maintenant c’est un peu plus logique avec les specs du site… Peut-être que ta carte dispose de la fonction Optimus qui diminue la puissance de la carte pour économiser de l’énergie… À vérifier… Je reviens dans un instant. :slight_smile:

Bon alors tout marche sur mon ordi sauf l’ordi en générale lol

Ouais y a tout qui marche… Tu as essayé de jouer la tout de suite?

non la je peu pas, révision oblige!, je te tien au jus d’ici 2 jours si tes toujours.
Un grand merci a toi pour ta patience !

Okay, je comprends… Les révisions c’est chiant --"

Pas de problème, dans deux jours.

Bonjour ! Je sais je suis en retard mais bon mieux vaut tard que jamais. J’ai installé le logiciel que croom a mentionné et j’ai 1400 Mhz au lieu de 2200 Mhz. Est ce que le prosseceur est endommagé ? Est il réparable ? Merci d’avance !

hello

Il aurait été plus judicieux de créer un nouveau sujet.

Pour ta question, il manque des éléments : Est-ce que les 1400 Mhz sont atteints au repos ou à pleine charge ? Si pleine charge, quid de la température ?
Il manque également des détails sur le CPU lui-même (quel modèle, etc …) et la machine.

P.S. : Si tu viens a répondre à ma question, je transformerai ces quelques messages en un nouveau sujet pour gagner en lisibilité.

Salut ! je viens d’en creer un : oui je le charge et il atteint les 47 degrés et ppour ma config : Intel R Core TM i7 7700HQ CPU 2.80GHZ 16 GO + 8 GO 64 bits processeur x64 GTX 1070 Merci d’avance ! (MSI Dominator) voila le topic Mon PC portable a perdu en puissance