Forum Clubic

Pci-e @ 1 X au lieu de 16x 0.o

salut tout le monde ,

j’ai un petit problème sur mon pc de bureau je m’ne suis aperçu aujourd’hui a vrai dire vu que je ne fait pas de jeu dessus… enfin bref

asus p5kpl-se (donc le chip est un G31 de chez intel)
pentium D 930 @ 3.750Ghz
3GO de ram
8800GT
corsair 400W

bref voila mon problème c’est que quand je vais dans everest ou même expertool j’ai :

Port pci-e x16 #2 utilisé a x1 8800GT…

alors deux chose m’intrigue :

  • #2 sa voudrait dire que c’est le port pci-e numéro 2 sauf que voila y’en a qu’un… :lol:
  • après bien sur le fait qu’il est en mode 1X :pt1cable:

bon alors je me dit que ça doit etre le chip qui sous SEVEN 64 BIT deconne (enfin son pilotes) donc qu’est-ce que je fait pas ?

je vais sur le site intel je DL le pilotes et quand je veut l’installer on me prévient très gentiment que :

"ce système ne possède pas la configuration minimal requise pour l’installation du logiciel "

comment vous dire la je commence a choper les boule :o

j’ai fait un piti tour dans le bios rien d’anormale de toute façon le bios est vide “SE” oblige …

donc je fait appel a vous si une âme charitable pouvait éclairer sa lanterne pour le bien de l’humanité avant que je mange ma souris sa serait pourquoi pas sympathique !

de plus ce gentil petit PC aide la recherche car il nous fait du BOINC en H24 et ça explique un peu pourquoi le GPU ne me fait que du 6000 pts/jour

d’avance merci !
Edité le 05/12/2009 à 13:59

peut etre le pilote qui mdr , change
débranche ta carte et rebranche là ( peut etre mal reconnu )

regarde sur GPU z , si ta carte est en mode X 16

:icon_biggrin: je suis pas gné j’ai vérifier avant de poster je me suis renseigner sous plusieurs logiciel :wink:

bref toujours pas résolu…

et j’ai aussi essayer avec une autre 8800 GT bah c’est pareil ! :jap:
Edité le 03/12/2009 à 19:07

tu as la derniere version d’everest ?
Regarde avec cpu-z ou gpu-z plutot…

Everest me donnait avec l’avant dernier version des trucs n’importe quoi tel qu’ une tension sur le 12 V de 13.6 V :paf:

j’ai regarder sous GPU Z

bah c’est tout a fait normale :neutre:

et dans gestionnaire de périphérique ( tu as une icone jaune , quelque part ) :icon_biggrin:

toujours pas aussi gné que j’en ai l’air j’ai déjà regarder ma CG est parfaitement bien reconnu par le système c’est la carte mere qui me fait un beigné !

change de pilote :arf:

pareil avec les 191 que maintenant avec les 195.62 :neutre:

je pense que sa vient du chipset quand je veut installer le pilotes et bah c’est ecrit dans mon premier post !

essai de me trouver le lien du pilote a dl pour le G31 defois que je sois complètement con et que je ne dl pas le bon pilote va savoir …
Edité le 03/12/2009 à 19:25

Et dans ton bios tu as bien vérifié si il n’y a pas un paramètre qui pourrait modifier la vitesse de ton port pcie ?
De plus sur vista tu avais ce problème ou pas ?

je parle de mon pentium D il a jamais été sous vista et sous XP je n’avait jamais fait attention mais le fait que je ne puisse pas jouer a counter strike avec ma x1300 dessus me laisse penser que j’étais déjà en X1

donc voila voila toujours problématique cette histoire

support.asus.com…

il sont pas a jour mais c’est pas con je vais les tester ! :super:

EDIT: la classe le ftp asus : 1.1KO/SEC > 44 minutes 3.6mo… :riva:
Edité le 03/12/2009 à 20:45

bon voila après 1 H de DL pour 3.6 mo l’installe se fait waou mais pas de changement…

si vous avez une solution je suis TRES preneur !! :ane:

Achete un adaptateur pcie 1x en 16x :paf: :lol:
Edité le 04/12/2009 à 18:43

Plop, essaie en augmentant la fréquence pci-e à 101 ou plus :neutre: ça arrive quelque fois.

Je lui ai déjà proposé cette solution mais hélas il n’y a pas ce réglage sur sa carte mère.

oui je n’ai pas cette option dans mon bios tout rikiki !! :o

Sinon essaye de tenter un clear cmos.

ah salut ! jme co att

oui bref je vais en revenir au sujet en sortant la phrase suivante :

pour le bios je ferait sa demain

et j’ai aussi formater (pour une raison exterieur (CHUT LAMEDOR TAIT TOI mdr )) et pas de changement !