Forum Clubic

Lags(fps) en jeu (windows 10)

Bonjour/Bonsoir,

Je pense que la question a déja été posée mais je n’ai pas trouvé la solution au problème :
J’ai en effet installé Windows 10 il y a plus d’1 mois, et depuis mes jeux subissent des lags toutes les X secondes pendant X secondes.
Quand j’étais sous Windows 8.1 il n’y avais aucun problème.
Config :
Acer Aspire V3 772G
IntelCore I5 4200M 2.5GhZ (3.1 avec le turbo boost)
Nvidia Geforce GTX 760M 2go
8 go de RAM
Tout mes pilotes sont à jours !
Aidez moi…

As-tu mis à jour tous les drivers, après le passage à windows 10 ?
Arnault

Tout mes pilotes sont à jours !
[/quote]

J’ai remis mon PC à zéro, je suis donc maintenant de retour sur Windows 8.1, et j’ai toujours le même problème…
Edité le 13/02/2016 à 17:20

peut être un problème de chauffe sur le cpu ou le gpu?
faudrait monitorer température et fréquence en jeu.
si la fréquence tombe quand la température atteint un certain seuil, puis remonte quand la température a baissé, que ce soit sur le cpu ou le gpu, cela expliquerait ton problème.
peut être voir avec msi afterburner
occt
intel extreme tuning utility (dédié cpu intel)
ou hwmonitor (prendre la version zip, pas d’installation comme cela) mais avec lui pas de graphique, donc faut jouer en mode fenêtre pour garder un oeil dessus

tu es sur que les jeux se lancent bien sur le gpu nvidia et pas sur une éventuelle partie gpu du processeur?
Edité le 14/02/2016 à 13:57

Oui je suis sûr, dans le panneau de config NVIDIA les jeux sont sur la NVIDIA.

Voilà une capture d’écran sur Intel Extreme Tuning Utility sans jeux d’ouverts :

http://image.noelshack.com/minis/2016/06/1455475035-temperature.png

J’ai fais le test sur World Of Tanks, et la température étais de 90°C, et les moments où ça ram, c’est quand ça atteint 97/100°C, puis la température descend directement à 90°C.
Edité le 14/02/2016 à 19:49

c’est quoi qui monte à 90° C ?
le GPU ? si oui, il se peut qu’elle baisse en fréquence pour ne pas chauffer plus

tu semble avoir un portable, la ventilation est-elle en bon état ?

Je crois que le problème venais du ventilo, il étais remplis de poussière, maintenant le PC est à 50 degrés sans jeux ouverts et 55/70 degrés quand un jeu est ouvert. Je vous tiens au courant.
Edité le 14/02/2016 à 22:44

ah ben c’est carrément mieux ! :super:

70° pour un cpu, il me semble que c’est limite, et 100° pour le gpu apreil

avec les technologies actuelles, une fois les températures critiques atteintes, il y a souvent baisse de fréquence pour refroidir le composant et ne pas l’abimer

Je crois que le problème est résolu, je pensais que c’étais à cause de Windows 10, donc j’avais formaté mon PC, et le problème persistait, donc ce soir je réinstalle Windows 10. Merci à tous.

Attention que j’ai eu ce genre de problème sur un HP, ma radeon a carrément lâchée…

Il faut vraiment vérifier l’intérieur régulièrement dans les laptop.