Forum Clubic

Formatage incorrect (page 2)

On ne va debattre sur les bienfaits du NTFS par rapport au FAT, meme si c’est une vieille machine, le NTFS est bien pour XP. D’ailleurs la preuve en est qu’il avait deja formater en NTFS, parcequ’il a un ACCES REFUSE…

Donc pour commencer cher Alastor, au demarrage de ton pc, tu appuie sur F1 ou SUPPR pour entrer dans ton BIOS. A partir de la, tu cherche un onglet BOOT, qui va te permettre de changer la sequence de boot de ton pc. Tu met donc le cdrom en 1er, suivit du disque dur.

Ensuite, tu met ton Cd ORIGINAL de XP, tu appuie sur F10 pour sauvegarder les changements du BIOS et redemarrer ta machine. La seance de verification, un message te dira : Appuyer sur une touche pour demarrer du CD…

Tu appuie sur une touche. L’installation de XP commence, ensuite arrivé au menu avec ton disque dur, tu fait ce que ricribe ta dit de faire plus haut.

Dans boot j’ai sa :

  1. Removable device => legacy floppy => disabled => LS120 => ZIP => …

2)IDE Hard Drive => mon HDD => enabled

3)ATAPI CD rom : mon lecteur => enabled

J’ai que ces option et d’autres rien a voir je ne vois pas comment régler sa

Tu te positionne sur la 3eme ligne (ton cd rom donc) et tu tape "+", cela va faire monter la ligne en 2ene place et descendre le Hard Drive en 3eme. Tu appuie sur F10 pour sauvegarder et quitter.

Ah super, sa marche merci

De rien :jap:

Tiens nous au courant de ton install quand meme ^^