Forum Clubic

Ecran noir ( cg : sapphire radeon r9 290 tri-x 4g gddr5 oc lite rf )

Bonsoir,

Je me permets de vous écrire afin de vous faire part d’un dysfonctionnement venant de mon pc nouvellement acheté en pièce détachés.

Échangeant avec le SAV de LDLC, ils me demandent de faire des tests croisés :

  • test avec une autre carte graphique
  • test avec un autre pc en mettant ma carte graphique ( achetée chez LDLC ) à l’intérieur.
    Néanmoins, une problématique se pose : je n’ai pas la possibilité de faire ces tests.

Je vous fait part de ma config avant de vous expliquer de mon problème :
Alim : Corsair Builder Series VS650 80PLUS
SSD : Samsung SSD 850 EVO 250 Go
CG : Sapphire Radeon R9 290 Tri-X 4G GDDR5 OC Lite RF
Proc : AMD FX 9590 Unlocked (5.0 GHz Max Turbo)
Carte mère : ASUS SABERTOOTH 990FX R2.0
Ram : 2 x Kingston for Dell 8 Go DDR3 1600 MHz
OS : Windows 10 ( acheté le 28/11/15 à la Fnac )

A un moment l’écran et devenu gris foncé / noir mais le système continuait à tourné.
Pensant que c’était un problème de drivers , j’a tous mis à jour , rien n’a changé ; donc j’ai ré-installer windows. Même avec la ré-installation le problème persiste toujours et il se résume à :

  1. J’allume mon pc
  2. J’ouvre n’importe quel logiciel pendant 1 - 2 minutes , par exemple Chrome
  3. L’écran devient gris foncé et mais le système continue de tourner .

En rebootant le poste, idem.

J’ai donc testé les manipulations suivantes :

  • Formatage + installation win 10 + accès session windows + maj via windows update : NOK ( ecran noir pendant le téléchargement des maj )

  • Formatage + installation win 10 + accès session windows ( basse résolution automatique sans action de ma part ) + accès session mais écran noir 2 minutes après )

  • Formatage + installation win 10 + accès session windows par le mode sans échec + copie/colle du dernier driver ( via une clé USB ) " Béta " ( seul pilote présent sur le site de Sapphire ) pour Win 10 + installation : NOK ( Ecran noir pendant l’installation )

  • Formatage + installation windows 10 via une clé bootable avec une version windows 10 iso téléchargée depuis le site de microsoft + accès session windows sans essayer d’installer de maj ni drivers : NOK ( cette maj de win 10 depuis le site de microsoft parait être plus récente mais l’écran a fini
    par afficher un écran noir au bout de 5 min ).

Verdict, aucune des manipulations n’ont fonctionné.
Je me suis donc rendu sur des forums et il semblerait que ce problème impacte de nombreuses personnes et le problème serait, semblerait-il, matériel.

Dans la grande majorité des cas, le dysfonctionnement provient de ce modèle de CG. D’autres estiment que l’alimentation peut aussi être en cause.

Par avance, je vous remercie.
Cordialement.

Il y a effectivement des R9 290/290X qui ont connus des soucis d’écran noir, surtout des Sapphire…mais ça remonte quand même à leur sortie il y a environ 1 an et demi, c’était causé par les pilotes et/ou par certains bios mais le problème n’existe normalement plus :neutre:

Mais une question : qu’y a-t-il comme système de refroidissement sur le cpu ?

Disons que je suis sous windows 10 et les pilotes sur le site de Sapphire sont affichés en version " Béta " …

Sur le CPU, j’ai un Cooler Master V8 GTS

Les 15.10 ne sont pas les derniers pilotes pour Windows 10, ce sont les 15.11.1 :wink:

support.amd.com…

Tu y vois aussi les nouveaux Crimson Edition, mais ils ne sont pas recommandés pour le moment : un membre d’ici nous a prévenu d’un bug important sur ces pilotes…ils pourraient ne pas réguler la vitesse des ventilos même quand la carte graphique monte en température, alors bien évidemment elle surchauffe :confused:

A priori le ventirad devrait être suffisant :jap: (le 9590 chauffe énormément)

PS : en fait ce n’est pas clair sur le site Amd : même les 15.11.1 sont nommés “Crimson Edition” :heink:

'fin bref, sans savoir, je ne te conseille pas de les essayer :confused: :neutre:
Edité le 01/12/2015 à 23:22

Hmm difficile de savoir ce qui est bon et ce qui ne l’est pas … :confused:

Sur un autre forum, on m’a conseillé de mettre un système de WaterWooling sur le CPU tel que le Corsair Hydro Series H100i.
Qu’en penses-tu ?

Enfin, en ce qui concerne l’alimentation, Corsair Builder Series VS650 80PLUS en 650W donc, penses-tu que cela peut suffire ou bien une 750W serait plus approprié ?

Le problème courant, c’est qu’il est très difficle de savoir quel tdp un ventirad peut dissiper, pratiquement aucun fabricant ne le dit :confused:

Sur la plupart des cpu’s ce n’est pas vraiment un problème, mais avec son tdp de 220 W le FX-9590 est hors norme :neutre:

La série VS n’a pas un des meilleurs blocs qui soient, mais 650 W c’est normalement suffisant

Connais tu des systèmes de watercooling performant de l’ordre de 150€ environ ?

Il faut un peu plus plus si tu veux quelque chose de performant :neutre: