Forum Clubic

Beug réseau La Bataille Pour La Terre du Milieu 2 !

Bonjour j’ai acheter le jeux la bataille pour la terre du milieu 2 sur internet et donc je l’installe tout ce passe bien mais quand je joue avec mon ami en réseau au de bout de 3Min 30 la partie se termine avec la destruction des bâtiment et le logo défaite et victoire qui appariait Donc impossible de Jouer !

On a donc décider de faire la mise à jour 1.06 mais on ne peut même pas jouer car cela nous dit que l’adversaire a changer sa version et que c’est incompatible alors que l’on a tout les deux la version 1.06, on a donc désinstaller et tout réinstaller mais la c’est le même problème impossible de jouer plus de 3 min 3 !

Donc c’est pour sa que je demande votre aide ! merci d’avance
Edité le 21/02/2011 à 07:56

La destruction des batiments a 3min30 vient du jeu non officiel, (d’un crack en fait).

Non mon jeux est un officiel acheter sur internet

Quel site ? Car j’espère que tu ne t’es pas fait avoir :confused:

Je l’ai acheté sur Priceminister

Et ton pote l’acheté aussi?

neuf ou d’occasion ? A un pro ou un particulier ?

Je crois que c’était un particulier mais pourquoi tu me demande tout sa ? il y avait le boitier et tout ?

C’est pas compliquer de faire un faux boitier… ou meme plus simple: il avait le jeu original, il a gardé le DVD et mis dans la boite une copie d’une version piratée, d’où ton problème qui est justement spécifique… à la version pirate. :neutre:

Ce serait une explication en tout cas (et la pplus proable) :neutre:

autre explication possible: un problème avec la protection du jeu et ton lecteur DVD ou ton antivirus (si j’en crois, ce que j’ai pu trouver sur le net) . Mais j’en doute :confused:

EDIT: Si tu as un des programme suivant, ca peut valoir al peine de les désinstaller (pas copain avec la protection du jeu) :

  • Fantom CD Emulator
  • Alcohol 120%
  • Nero Image Drive
  • Phantom CD
  • Clone CD
  • Ark Virtual Drive
  • Veritas DLA
    Edité le 18/02/2011 à 19:06

Non j’en ai aucun Mais des fois mes partie marche entièrement mais j’ai entendu de “keygen” qui pouvait modifier je sais plus quoi ?
Vous pouvez m’éclairez ?? ^^

On en reviens à la réponse de GangrelBoy… keygen c’est un générateur de clé pour activer illégalement des copie de jeux :neutre:

Si de ton coté ca marche des fois en solo , c’est surement ton pote qui a un crack sur le jeu.Vérifie ça .
Edité le 19/02/2011 à 06:04

Ah ok ben ouai des fois je joue en escarmouche mon jeux marche et des fois il ne tiens pas 3MIN 30 et mon pote je sais pas si son jeux es “craké”

au cas ou : même une résolution graphique custom me faisait cela sur command and conquer general, (en modifiant un fichier texte de config pour avoir ma resolution)

pas de soucis en solo mais en reseau ou même escarmouche (contre les bots) destruction complète apres qq secondes

essaye le jeu en 1024x768 si tu veux tester cela à la limite

trop sensible leur truc je pense

Bonjour je pense avoir réglé le problème depuis 3 jours mon jeux fonctionne parfaitement donc voila merci pour vos réponse ! :wink: